Register
Results 1 to 5 of 5
  1. #1

    Redownloaded csgo and rejoined server

    Ya I rejoined the server after a long hiatus and when i got into the server i had a red box floating around my model and a huge amount of errors in my console menu.. Any help will be ideal.


  2. #2
    Typically happens when you're missing textures and stuff. Make sure you have custom content downloading enabled and rejoin the server, you should download the missing models and stuff. If that doesn't work, verify your game cache. Sometimes when you install games it doesn't download all the files properly.


  3. #3
    Quote Originally Posted by Hurtydwarf View Post
    Typically happens when you're missing textures and stuff. Make sure you have custom content downloading enabled and rejoin the server, you should download the missing models and stuff. If that doesn't work, verify your game cache. Sometimes when you install games it doesn't download all the files properly.
    how the freak do you enable custom content downloading? and i just tried verifying, and it said only two files were not correct. Rejoined the server and once again had that red box around my 3rd person model when starting a round.


  4. #4
    Cl_allowdownload 1 looks to be the command. Otherwise I'm not sure if we have a link dump for all the custom skins and stuff.


  5. #5
    Quote Originally Posted by Hurtydwarf View Post
    Cl_allowdownload 1 looks to be the command. Otherwise I'm not sure if we have a link dump for all the custom skins and stuff.
    yes that would be the correct command.
    "Tell a man there are 300 billion stars in the universe and he'll believe you. Tell him a bench has wet paint on it and he'll have to touch it to be sure "


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •